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OrCAD PSpice Quick Reference

PSpice shortcut keys

Key Mode or user interface item Function or menu command

CTRL+A Zoom menu (on the View menu) Area

CTRL+C Edit menu Copy

CTRL+SHIFT+C Cursor menu (on the Trace menu) Display

CTRL+F Edit menu Find

CTRL+SHIFT+F Cursor menu (on the Trace menu) Freeze

CTRL+G Edit menu Goto Line

CTRL+H Edit menu Replace

CTRL+I Zoom menu (on the View menu) In

CTRL+SHIFT+I Cursor menu (on the Trace menu) Point

CTRL+L Zoom menu (on the View menu) Redraw

CTRL+SHIFT+L Cursor menu (on the Trace menu) Slope

CTRL+SHIFT+M Cursor menu (on the Trace menu) Min

CTRL+N With a PSpice window active Creates a new text file

CTRL+SHIFT+N Cursor menu (on the Trace menu) Next Transition

CTRL+O File menu Open

CTRL+P File menu Print

CTRL+SHIFT+P Cursor menu (on the Trace menu) Peak

CTRL+SHIFT+R Cursor menu (on the Trace menu) Previous Transition

CTRL+SHIFT+S Cursor menu (on the Trace menu) Search Commands

CTRL+SHIFT+T Cursor menu (on the Trace menu) Trough

CTRL+U With a waveform window active Restores the last deleted traces

CTRL+V Edit menu Paste

CTRL+X Edit menu Cut

CTRL+SHIFT+X Cursor menu (on the Trace menu) Max

CTRL+Y With a waveform window active Add a Y axis

CTRL+SHIFT+Y With a waveform window active Delete a Y axis

F1 Help menu Help Topics

F3 Edit menu Find Next

ALT+F4 File menu Exit

F12 With a waveform window active Restores the last waveform window

INSERT With a waveform window active Opens the Add Traces dialog box

DELETE Edit menu Delete

CTRL+DELETE With a waveform window active Deletes all traces in the waveform window



OrCAD PSpice Quick Reference

PSpice toolbars

PSpice toolbar in Capture

Tool Name Description

New
simulation
profile

Opens the New Simulation dialog box. Equivalent to the New Simulation Profile command
on the PSpice menu.

Edit
simulation
settings

Opens the Simulation Settings dialog box. Equivalent to the Edit Simulation Settings
command on the PSpice menu.

Run Runs the simulation. Equivalent to the Run command on the PSpice menu.

View
simulation
results

Opens the simulation window. Equivalent to the View Simulation Results command on the
PSpice menu.

Voltage
level marker

Places a voltage level marker on the schematic page. Equivalent to the Voltage Level
command on the Markers menu (on the PSpice menu).

Current into
pin marker

Places a current into pin marker on the schematic page. Equivalent to the Current Into Pin
command on the Markers menu (on the PSpice menu).

Voltage
differential
marker

Places a voltage differential marker on the schematic page. Equivalent to the Voltage
Differential command on the Markers menu (on the PSpice menu).

File toolbar in PSpice

Tool Name Description

New Opens a new simulation file or a new text file. Equivalent to the Simulation Profile
command or Text File command on the New menu (on the File menu).

Open Opens a data file. Equivalent to the Open command on the File menu.

Append file Opens the Append dialog box, which you use to append a data file to the current waveform
data. Equivalent to the Append Waveform (.DAT) command on the File menu.

Save Saves the active file. Equivalent to the Save command on the File menu.

Print Prints the active file. Similar to the Print command on the File menu.



OrCAD PSpice Quick Reference

PSpice toolbars (continued)

Edit toolbar in PSpice

Tool Name Description

Cut Removes the selected object and places it on the Clipboard. Equivalent to the Cut command
on the Edit menu.

Copy Copies the selected object to the Clipboard. Equivalent to the Copy command on the Edit
menu.

Paste Pastes the contents of the Clipboard at the cursor. Equivalent to the Paste command on the
Edit menu.

Undo Undoes the last command performed. Equivalent to the Undo command on the Edit menu.

Redo Redoes the last command performed. Equivalent to the Redo command on the Edit menu.

Toggle
bookmark

Toggles a bookmark at the current line. Equivalent to the Toggle Bookmark command on
the Edit menu.

Next
bookmark

Moves to the next bookmark. Equivalent to the Next Bookmark command on the Edit menu.

Previous
bookmark

Moves to the previous bookmark. Equivalent to the Previous Bookmark command on the
Edit menu.

Clear all
bookmarks

Clears all bookmarks in the active window. Equivalent to the Clear Bookmarks command on
the Edit menu.

Simulate toolbar in PSpice

Tool Name Description

Run Runs the current simulation. Equivalent to the Run command on the Simulation menu.

Pause Pauses the simulation run. Equivalent to the Pause command on the Simulation menu.
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PSpice toolbars (continued)

Probe toolbar in PSpice

Tool Name Description

Zoom in Zooms in on a specified point. Equivalent to the In command on the Zoom menu (on the
View menu).

Zoom out Zooms out from a specified point. Equivalent to the Out command on the Zoom menu (on
the View menu).

Zoom area Zooms in on a selected area of a graph. Equivalent to the Area command on the Zoom menu
(on the View menu).

Zoom fit Zooms to show all traces and labels. Equivalent to the Fit command on the Zoom menu (on
the View menu).

Log X axis Toggles the X axis between log and linear scaling. Equivalent to selecting the Log option or
Linear option in the X Axis tab in the Axis Settings dialog box (accessed by choosing the
Axis Settings command on the Plot menu).

Fourier Toggles between displaying the Fourier transform of all analog traces in the selected plot.
Equivalent to the Fourier (or End Fourier) command on the Trace menu.

Performance
analysis

Toggles the performance analysis on and off. Equivalent to the Performance Analysis
command on the Trace menu. NOTE: This toolbar button and corresponding menu
command are not available in PSpice A/D Basics.

Log Y axis Toggles the Y axis between log and linear scaling. Equivalent to selecting the Log option or
Linear option in the Y Axis tab in the Axis Settings dialog box (accessed by choosing the
Axis Settings command on the Plot menu).

Add trace Opens the Add Traces dialog box, which you use to add a trace (or traces) to a selected plot.
Equivalent to the Add Trace command on the Trace menu.

Eval goal
function

Opens the Evaluate Goal Function(s) dialog box, which you use to evaluate a goal function
value. Equivalent to the Eval Goal Function command on the Trace menu. NOTE: This
toolbar button and corresponding menu command are not available in PSpice A/D Basics.

Text label Opens the Text Label dialog box, which you use to add a text label to a graph. Equivalent to
the Text command on the Label menu (on the Plot menu).

Mark data
points

Marks data points on analog traces. Equivalent to selecting the Mark Data Points option in
the Probe Options dialog box (accessed by choosing the Options command on the Tools
menu).

Toggle
cursor

Toggles the display of the Probe cursor on and off. Equivalent to the Display command on
the Cursor menu (on the Trace menu).
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PSpice toolbars (continued)

Cursor toolbar in PSpice

Tool Name Description

Cursor peak Positions the cursor at the next peak value. Equivalent to the Peak command on the Cursor
menu (on the Trace menu).

Cursor
trough

Positions the cursor at the next trough. Equivalent to the Trough command on the Cursor
menu (on the Trace menu).

Cursor slope Positions the cursor at the next slope. Equivalent to the Slope command on the Cursor menu
(on the Trace menu).

Cursor min Positions the cursor at the next minimum value. Equivalent to the Min command on the
Cursor menu (on the Trace menu).

Cursor max Positions the cursor at the next maximum value. Equivalent to the Max command on the
Cursor menu (on the Trace menu).

Cursor point Positions the cursor at the next data point. Equivalent to the Point command on the Cursor
menu (on the Trace menu).

Cursor
search

Opens the Search Command dialog box, which you use to position the cursor at a specific
place along a trace. Equivalent to the Search Commands command on the Cursor menu (on
the Trace menu).

Cursor next
tran

Positions the cursor at the next digital transition. Equivalent to the Next Transition command
on the Cursor menu (on the Trace menu).

Cursor prev
tran

Positions the cursor at the previous digital transition. Equivalent to the Previous Transition
command on the Cursor menu (on the Trace menu).

Mark label Marks the current cursor location with a value. Equivalent to the Mark command on the
Label menu (on the Plot menu).
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PSpice Model Editor shortcut keys and toolbar
NOTE: PSpice Model Editor is not available in PSpice A/D Basics.

PSpice Model Editor shortcut keys

Key Mode or user interface item Function or menu command

CTRL+C Edit menu Copy

CTRL+N File menu New

CTRL+O File menu Open

CTRL+P File menu Print

CTRL+S File menu Save

CTRL+V Edit menu Paste

CTRL+X Edit menu Cut

F1 Help menu Help Topics

ALT+F4 File menu Exit

DELETE Edit menu Delete

PSpice Model Editor toolbar

Tool Name Description

New library Creates a new library. Equivalent to the New command on the File menu.

Open library Opens an existing library. Equivalent to the Open command on the File menu.

Save library Saves the active library. Equivalent to the Save command on the File menu.

Print model
directly

Prints the active model. Similar to the Print command on the File menu.

Print
preview

Displays print preview pages of the model data. Equivalent to the Print Preview command
on the File menu.

Cut Removes the selected object and places it on the Clipboard. Equivalent to the Cut command
on the Edit menu.

Copy Copies the selected object to the Clipboard. Equivalent to the Copy command on the Edit
menu.

Paste Pastes the contents of the Clipboard at the cursor. Equivalent to the Paste command on the
Edit menu.
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PSpice Model Editor shortcut keys and toolbar (continued)

PSpice Model Editor toolbar (continued)

Tool Name Description

Zoom in Zooms in about the center of the plot. Equivalent to the In command on the View menu.

Zoom out Zooms out about the center of the plot. Equivalent to the Out command on the View menu.

Zoom area Zooms to fit a selected area. Equivalent to the Area command on the View menu.

Zoom to fit
data

Zooms to show all data in the plot. Equivalent to the Fit command on the View menu.

New model Inserts a new model into the library. Equivalent to the New command on the Model menu.

Toggle X Toggles the X axis between log and linear scaling. Equivalent to selecting the Log option or
Linear option in the Axis Settings dialog box (accessed by choosing the Axis Settings
command on the Plot menu).

Toggle Y Toggles the Y axis between log and linear scaling. Equivalent to selecting the Log option or
Linear option in the Axis Settings dialog box (accessed by choosing the Axis Settings
command on the Plot menu).

Extract Extracts new parameters from your specifications. Equivalent to the Extract Parameters
command on the Tool menu.

Sync
splitters

Synchronizes the splitter bars in the model data windows within the Spec Entry document
window. Equivalent to selecting the Synchronize Graph Splitter Window option in the
Options dialog box (accessed by choosing the Options command on the Tools menu).

Update
graph

Redraws the graph after you add or edit values. Equivalent to the Redraw command on the
View menu.

Auto refresh Refreshes a graph automatically after a change is made. Equivalent to selecting the
Automatically Update Graph option in the Options dialog box (accessed by choosing the
Options command on the Tools menu).
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PSpice Stimulus Editor shortcut keys and toolbar
NOTE: PSpice Stimulus Editor is not available in PSpice A/D Basics.

PSpice Stimulus Editor shortcut keys

Key Mode or user interface item Function or menu command

ALT+A Edit menu Add

CTRL+A View menu Area

CTRL+D With a plot window active Delete

CTRL+I View menu In

CTRL+L View menu Redraw

ALT+N Stimulus menu New

CTRL+N View menu Fit

CTRL+O View menu Out

CTRL+P View menu Previous

CTRL+T Edit menu Attributes

F1 Help menu Help Topics

ALT+F4 File menu Exit

F12 File menu Save As

CTRL+F12 File menu Open

SHIFT+F12 File menu Save

CTRL+SHIFT+F12 File menu Print

DELETE Edit menu Delete

ALT+DELETE Stimulus menu Remove

INSERT Stimulus menu Get

PSpice Stimulus Editor toolbar

Tool Name Description

New Opens a new plot window. Equivalent to the New command on the File menu.

Open Opens an existing stimulus library. Equivalent to the Open command on the File menu.

Save Saves the current stimulus library. Equivalent to the Save command on the File menu.

Print Prints the active plot window. Similar to the Print command on the File menu.
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PSpice Stimulus Editor shortcut keys and toolbar (continued)

PSpice Stimulus Editor toolbar (continued)

Tool Name Description

Zoom in Zooms in and centers plot at cursor location. Equivalent to the In command on the View
menu.

Zoom out Zooms out and centers plot at cursor location. Equivalent to the Out command on the View
menu.

View area Zooms in on an area you define. Equivalent to the Area command on the View menu.

View fit Zooms to the default view level. Equivalent to the Fit command on the View menu.

Axis
settings

Opens the Axis Settings dialog box, which you use to specify the axis settings. Equivalent to
the Axis Settings command on the Plot menu.

New
stimulus

Opens the New Stimulus dialog box, which you use to create a new stimulus. Equivalent to
the New command on the Stimulus menu.

Get stimulus Opens the Get Stimulus dialog box, which you use to add stimuli to the plot. Equivalent to
the Get command on the Stimulus menu.

Edit
attributes

Opens the Edit Digital Transition dialog box, which you use to modify the values and
settings of the selected stimuli. Equivalent to the Attributes command on the Edit menu.

Add Adds a new point or transition to the stimuli at the cursor location. Equivalent to the Add
command on the Edit menu.
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